Just another WordPress.com site

EMULE & NETGEAR: Come Configurare le porte di eMule per avere “ID ALTO” con “NETGEAR DGN2200v3” ( N300 Wireless ADSL2+Modem Router DGN2200v3 )

Contatore visite gratuito

Questa procedura è stata fatta sul NETGEAR “DGN2200v3” di N300 Wireless ADSL+ Modem Router. ( Ritengo che questa procedura può essere buona anche per altri modelli Modem-Router della NETGEAR , può cambiare qualcosa ma il sistema è questo. Se avete un altro modello provate, tanto non costa niente ).

1)Prima di tutto bisogna informarsi sull’IP del propio computer. Andate sul pulsante START>Tutti i Programmi>Accessori>Prompt dei comandi. Dopo che avete aperto il Prompt, scrivete (ipconfig/all) poi invio. Nella finestra dos che si aprirà andate a trovare il vostro IP.

Nella riga dove è scritto (Preferenziale…Indirizzo IPv4) dove vedete le xxxxx copiate il vostro IP.

2) Naturalmente oltre al vostro “IP” avrete già preso le vostre porte TCP e UDP del vostro Mulo, che si trovano dentro “Opzioni——>Connessioni” di eMule.

3) Aprite il vostro browser (Internet Explorer, Chrome, Mozilla ecc. ecc.) e per accedere a modem router digitat -e www.routerlogin.net oppure www.routerlogin.com altrimenti digitate htt://192.168.0.1  – date invio e verrà visualizzata la schermata di accesso : vi si chiederà “user name” ——>digitate”admin”: “password”——>digitate “password”. Quindi viene visualizzata la schermata di interfaccia del modem router: a questo punto andate a sinistra——>su Avanzate——>cliccate,Inoltro/Attivazione delle porte. (foto N.1). Ora quello che vedete nella foto è la mia schermata (naturalmente le mie porte N.1 e N.2 di eMule l’ho cancellate, in quanto voi non le vedrete). La prima cosa da fare è cliccare dove c’è scritto “Aggiungi servizio personalizzato” foto N.1 freccia rossa.

Netgear N.1

4) Ora vedete questo : foto N.2
Netgear N.2

5) Nella schermata N.2 andate a scrivere :

Nome:              qualsiasi, con un numero_esempio “emule3”

Tipo:                 TCP

inizio Porta:  la vostra porta TCP che avete preso da eMule_esempio “37651”

Fine Porta:     ripetete la stessa porta TCP d’inizio_”37651″

 Finito “Applica” (Esempio foto N.3)

Netgear N.3

6) A questo punto quando voi fate “Applica” il modem le Applichera’ nelle “Regole firewall” automaticamente, come si vede nella foto N.4.

Netgear N.4

7) Ora spostatevi di nuovo sulla vostra sinistra andate su “Avanzate”  cliccate—–>”Inoltro/Attivazione delle porte”. A questo punto cliccate——–> Aggiungi. (foto N.5)

Netgear N.5

8) Ora si aprirà questa scheda (foto N.6)

Netgear N.6

9) A questo punto aprite la tendina dove sta scritto : Servizio———-> Any ( ALL)

e cliccate sulla vostra porta TCP che avete creato in precedenza “emule3(37651)”.

(foto N.7)

Netgear N.7

10) Nella foto N.8 è riportato tutto quello che dovete fare:

Servizio: (emule3TCP con la vostra porta)

Azione: CONSENTI sempre

Invia a server LAN: il vostro IP del computer

Server WAN: Qualsiasi

inizio: vuoto

Fine: vuoto

Registro: Mai

“APPLICA”

Netgear N.8

A QUESTO PUNTO AVETE FINITO E AVETE APERTO LA PRIMA PORTA “TCP DI EMULE”

COME POTETE VEDERE QUI SOTTO NELLA FOTO N. 9

Netgear N.9

N B. Fatta questa regola (TCP) la trovate anche nelle—->Protezioni—–>Regole Firewall, e lì vedete la vostra porta aperta. Vi dico questo perchè in caso volete eliminare il tutto di una porta che avete aperto o vi siete sbagliati per prima cosa dovete andare (Avanzate—–>Inoltro/Attivazione delle porte) spuntare il pallino blu per eliminare poi “ELIMINA”. Poi andare (Protezione—->Regole Firewall) spuntare sempre il pallino blu poi “ELIMINA SERVIZIO” (Se fate viceversa non funziona!).

ORA CON CALMA ANDIAMO A CREARE LA SECONDA PORTA “UDP”.

RIPARTIAMO DALLA FOTO N.1 E FACCIAMO PASSO PASSO TUTTO QUELLO CHE ABBIAMO FATTO PER LA PORTA “TCP”.

NATURALMENTE ALLA FOTO N.2 METTEREMO “NOME: EMULE4”  “TIPO:UDP” INIZIO E FINE PORTA: LA PORTA CHE ABBIAMO PRESO DA “EMULE” LA UDP.

ORA NELLA  FOTO N.4 INVECE VEDREMO TUTTE E DUE LE PORTE TCP/UDP.

NELLA FOTO N.7 TROVEREMO SIA (EMULE3 -TCP) CHE (EMULE4-UDP).

ALLA FOTO N.9 LE VEDRETE TUTTE E DUE COL VOSTRO INDIRIZZO IP  EMULE3/EMULE4; E DENTRO REGOLE FIREWALL  VEDRETE “EMULE3 TCP” “EMULE4 UDP”.

DAI DAI ORA HAI FINITO VERAMENTE, ESCI E RIENTRA E RICONTROLLA SE STA TUTTO COME HAI LASCIATO, RICORDATI SEMPRE “APPLICA” OGNI TALVOLTA CHE TE LO CHIEDE.

FINITO DOVRESTI VEDERE COME LE DUE FOTO SOTTO:

(A) VEDRAI NELLA PAGINA “Inoltro/Attivazione delle porte” così come segue:

A-Dentro inoltro-attivazione porte

(B) VEDRAI NELLA PAGINA “regole firewall” così come segue:

B-Dentro regole firewall

Ora aprite EMULE e andate su Opzioni>Connessioni> e cliccate su “TESTA PORTE”. Se è tutto OK il server di EMULE vi segnerà tutte le voci in verde.

“Ragazzi vò fatto un regalo che neanche lo sapete quanto è grande!!!, pensate l’avevo buttato nel cesso sto NETGEAR!!!! Me so messo de tigna pe’ aprì ste porte, non è riportato da nessuna parte. Ve devo dì….. che…..ora…. va alla grande, anche il wireless è una bomba, riesco a coprire tutta casa con 2 pc, 3 smartphone, 1 tablet.

Ora per favore non vi chiedo denaro, non vi chiedo er colosseo, ma almeno lasciatemi un commento di come è andata, grazie Carlo Zecchinoroma.

Fatemi sapere…E…Fate una piccola…

Preghiera di eMule

Padre mulo che sei nella rete,

sia santificato il tuo nome,

vengano i tuoi file,

sia fatta la connessione,

…al server come alla rete Kad.

Concedici un download rapido,

manda agli utenti il loro materiale,

come gli utenti lo hanno mandato a noi.

Non indurci in problemi legali,

ma liberaci dall’acquisto.

Avvia ricerca…

LINK CORRELATI :

eMule : come eliminare cartelle e file che non si cancellano

eMule : come eliminare link ED2K non valido

eMule : ADSL si disconnette sempre con eMule (risolto)

eMule : come riconoscere ed eliminare files “Temp” corrotti

eMule : come fare a riconoscere la qualità di un Film, tramite Tags

eMule : come configurare al meglio tutte le OPZIONI agg. al 09-03-2013

eMule : come configurare le porte del modem Alice Gate VoIP per avere “ID ALTO”

40 Risposte

  1. luca

    sei un grande…guida scrupolosa e precisa…anche per uno non troppo esperto come me…
    fatto tutto in 10 minuti
    grazie…ci vorrebbe più gente come te

    10 marzo 2013 alle 23:22

  2. Pietro

    Accidenti ma solo a me non funziona? Ho fatto la tua procedura ma quando inserisco il mio IP (foto 8) mi viene fuori un finestra che dice “Unknown error”. Ho provato a disinserire il Client DHCP, ha cambiare IP, ma niente da fare. Hai qualche dritta?.
    Ho Windows 7 come sistema operativo.
    Ciao

    27 marzo 2013 alle 11:34

    • Smith

      Stesso identico problema! Sempre la solita sfiga la mia…

      8 novembre 2013 alle 15:27

    • Smith

      Ciao Pietro! Stamattina mi sono messa alla ricerca di una soluzione al nostro famoso errore sconosciuto! E ho trovato questo: http://www.hwupgrade.it/forum/showthread.php?t=2454245#ERRORE “Unknown error”
      Ho risolto il problema e sono sicura che aiuterà anche te!😉 Ringrazio comunque ancora per questa utilissima guida! Ciao

      17 dicembre 2013 alle 11:22

  3. Terence

    Miticooo!! Grazieee!! andato tutto alla perfezione😉 stavo seguendo una guida sul sito del mulo che riguardava il modello precedente di netgear e alla fine m’ero impippato sul dchp e ip statici :s con la tua guida a prova di “dummies” risolto tutto in 5 min.😉. Solo una domanda ma nel caso in cui spengo e riaccendo il pc (dopo essermi connesso alla rete con altri dispositivi) le impostazioni rimangono valide o bisogna rifare sempre tutto dacapo?
    Grazie Eroe!!!

    18 aprile 2013 alle 14:20

  4. Ely

    GRAAAAZIEEEEEE!!!! Ci ho provato per ore, poi ho trovato questa pagina e…
    Ho risolto tutti i problemi!😉
    Grazie ancora e complimenti!🙂🙂🙂

    27 maggio 2013 alle 14:07

  5. A M

    grazie di cuore. ce ne fossero persone come te🙂

    30 maggio 2013 alle 15:14

  6. simone

    sei il numero 1 … la meglio spiegazione che trovato negli ultimi 10 anni . altro che assistenza e tecnici
    grazie

    21 giugno 2013 alle 00:25

  7. Nico

    Funziona alla grande! Grazie 1000!

    3 luglio 2013 alle 19:05

  8. alessandro

    a me non funziona uguale…!!!! sto impazzendo, avevo un alice gate e funzionava tutto.

    3 luglio 2013 alle 21:51

    • Alessandro fai con calma di nuovo tutti i passaggi, vedrai che funziona……….ciao Carlo

      3 luglio 2013 alle 22:05

  9. chiara

    Ti ringrazio di tutto cuore CARLO ! Finalmente e-mule mi rifunziona alla grande. Mi ero pentita del nuovo router, ma ora non più. Sei in gamba e generoso: ce ne fossero come TE !!!😉

    24 luglio 2013 alle 21:49

  10. marco

    grazie per la guida che è stata provvidenziale!!
    ora però mi si pone un’altro problema che col precedente router d-link non succedeva:
    solo con emule o torrent aperti la navigazione risulta lentissima, a volte non riesce neanche a caricare le pagine. Questo mi succede solo dal pc collegato al router via cavo ethernet (che ho già provato a cambiare ma nulla da fare…), gli altri dispositivi invece collegati via wi-fi funzionano alla perfezione..sai darmi una spiegazione?
    grazie

    16 agosto 2013 alle 10:25

  11. Massimo

    ottima guida. Devo dire che il router di Alice è semplicissimo da configurare, questo un po’ meno per quanto riguarda le porte. Per il resto come router è una figata. Grazie, senza il tuo aiuto sarei impazzito🙂

    2 settembre 2013 alle 19:55

  12. nunzio

    grazie sei stato molto esaudiente
    ci sono riuscito io che appena mastico info
    grazie

    17 settembre 2013 alle 22:08

  13. Domenico

    grazie.spiegazione davvero valida.ciao

    8 ottobre 2013 alle 06:59

  14. Giacomo Cantamessa

    Ottima guida. Esauriente e precisa. Utilizzata con Un DGND3700. +G+R+A+Z+I+E+!!!!!!!!!!!!!!!

    11 novembre 2013 alle 10:39

  15. sanjin

    Io ho un piccolo problema, nel mio menu non c’è l’opzione Inoltro/Attivazione delle porte. Ho un Netgear dgn2200, che tipo di procedura bisogna fare con questo modello? grazie per l’aiuto.

    14 novembre 2013 alle 01:17

  16. Carlo Valisi

    Fantastico…! Grazie, mi hai illuminato… Ha funzionato anche nel mio Netgear DGND4000😀 Buon Anno!

    30 dicembre 2013 alle 17:57

  17. Ric

    ciao zecchino
    ho l’ingrato compito di comunicarti che, avendo una connessione wireless ed avendo seguito tutta la procedura, ed anche se il mulo le mie due porte me le spunta in verde tutte e due, purtroppo non sono riuscito a collegarmi alla rete kad lo stesso (il router mio è leggermente diverso dal tuo: è un netgear DG834G)
    ma fa lo stesso, cmq non importa, tanto il mulo ormai lo usavo pochissimo🙂

    9 gennaio 2014 alle 07:56

  18. Laura

    Fantastico!!!!!!!!!!!!!!!!!!!!!!!!! Questa guida non è mitica…di più!!!
    Sei il mio nuovo idolo!!! Per la prima volta in vita mia ho le frecce verdi sul mulo…adesso mi commuovo.

    24 febbraio 2014 alle 22:47

  19. Francesco

    Sei un Grande!!!! Funziona a meraviglia

    11 marzo 2014 alle 10:48

  20. simone

    sei il mio mito!!! nella mia scala delle persone che ammiro, hai appena superato gesu’ , mandela e einsten…. se ti serve qualcosa chiamami! subgiovannis@libero.it
    simone verona

    15 marzo 2014 alle 17:05

  21. Renato

    ciao. io ho un problema con il Netgear dgn2200v3….faccio tutto secondo descrizione per aprire la porta 25565 di Minecraft ma non funziona…..
    p.s.
    la regola la creo sia per la porta che per il firewall
    Grazie se potete aiutarmi.

    25 marzo 2014 alle 13:08

  22. vanni

    Sei un grande…ci sono riuscito io, quindi sei un grande tu

    8 maggio 2014 alle 18:10

  23. Fabri

    UTILISSIMO!!!!!!!!
    Mi hai tolto da un bel casino.
    GRAZIE

    6 luglio 2014 alle 10:37

  24. ste

    a’ Zecchì…sei er mejo!!

    11 ottobre 2014 alle 11:38

  25. donato

    ti ringrazio per l’aiuto,giustamente i comandi e le schermate cambiano da modello a modello,ho tolto la benda al mulo.grazie.

    19 ottobre 2014 alle 10:33

  26. sara

    ciao, io ho un MODEN NETGEAR d1500 e non riesco a fare tutta la procedura…
    o meglio arrivo a inoltro delle porte inserisco tutte e due , dal punto 10 non riesco più ad aandare avanti….mi potete aiutare…

    grazie mille

    15 dicembre 2014 alle 09:01

  27. carlo

    Ottima guida grazie di cuore Carlè

    13 gennaio 2015 alle 15:10

  28. Leilina

    anche io ho seguito la guida con un netgear dng1000. Il test porte è verde ma non si connette manco a pagarlo…. Come posso fare?

    5 marzo 2015 alle 08:57

  29. Mauro

    ciao…nonostante avessi configurato il router passo passo, le freccette del mio mulo rimangono gialle.. incredibile!! ora vorrei sapere, ma come faccio a sapere che le porte impostate nel mulo sono giuste? io ho inserito 4662 e 4672. probabilmente devo cambiarle e poi, conseguentemente, aggiornarle anche nel router, po ess?!?!
    anticipatamente ti ringrazio.. Mauro

    7 aprile 2015 alle 19:55

  30. Silvia

    grazieeee! sei un mito, grazie a questa guida mi ci son voluti tre minuti!!😀

    29 aprile 2015 alle 15:14

  31. Rosi

    Fantastica guida! Ho seguito passo per passo e adesso emule funziona, sono riuscita ad aprire le porte, il test mi dice tutto ok con entrambe le porte e adesso ho l’ID alto. Grazie!!

    19 giugno 2015 alle 12:45

  32. gio

    Grandissimo! Utilizzato su netgear ac 1200 alcune schermate un pò diverse ma ha funzionato alla grande. Bravo!

    11 luglio 2015 alle 10:21

  33. Questa procedura è stata fatta sul NETGEAR “DGN2200v3” di N300 Wireless ADSL+ Modem Router. ( Ritengo che questa procedura può … nnetgearmodem.wordpress.com

    27 luglio 2015 alle 13:20

  34. Grazie!!utilizzato su NETGEAR D6000 anche se un po diverso ma funziona alla perfezione. Descrizione facile da capire anche per un inesperta come me..il mio emule ha tolto la benda😀

    16 novembre 2015 alle 11:34

  35. carlo

    ho seguito il discorso..mi dà le due porte attive sul router..ma col test delle porte di emule non funge..ho cambiato anche da dinamico a statico nelle impostazioni del pc..booooo sarà che le porte sono già occupate??

    23 dicembre 2015 alle 12:20

  36. una bomba grandeeeeee

    25 febbraio 2016 alle 17:58

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...